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Legal information 
Warning notice system 

This manual contains notices you have to observe in order to ensure your personal safety, as well as to prevent 
damage to property. The notices referring to your personal safety are highlighted in the manual by a safety alert 
symbol, notices referring only to property damage have no safety alert symbol. These notices shown below are 
graded according to the degree of danger. 

 DANGER 
indicates that death or severe personal injury will result if proper precautions are not taken. 

 

 WARNING 
indicates that death or severe personal injury may result if proper precautions are not taken. 

 

 CAUTION 
indicates that minor personal injury can result if proper precautions are not taken. 

 

 NOTICE 
indicates that property damage can result if proper precautions are not taken. 

If more than one degree of danger is present, the warning notice representing the highest degree of danger will 
be used. A notice warning of injury to persons with a safety alert symbol may also include a warning relating to 
property damage. 

Qualified Personnel 
The product/system described in this documentation may be operated only by personnel qualified for the specific 
task in accordance with the relevant documentation, in particular its warning notices and safety instructions. 
Qualified personnel are those who, based on their training and experience, are capable of identifying risks and 
avoiding potential hazards when working with these products/systems. 

Proper use of Siemens products 
Note the following: 

 WARNING 
Siemens products may only be used for the applications described in the catalog and in the relevant technical 
documentation. If products and components from other manufacturers are used, these must be recommended 
or approved by Siemens. Proper transport, storage, installation, assembly, commissioning, operation and 
maintenance are required to ensure that the products operate safely and without any problems. The permissible 
ambient conditions must be complied with. The information in the relevant documentation must be observed. 

Trademarks 
All names identified by ® are registered trademarks of Siemens AG. The remaining trademarks in this publication 
may be trademarks whose use by third parties for their own purposes could violate the rights of the owner. 

Disclaimer of Liability 
We have reviewed the contents of this publication to ensure consistency with the hardware and software 
described. Since variance cannot be precluded entirely, we cannot guarantee full consistency. However, the 
information in this publication is reviewed regularly and any necessary corrections are included in subsequent 
editions. 
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 Introduction 1 
 

Purpose of this document  
These operating instructions contain information required for commissioning and using the 
SIMATIC RF310M device. 

The documentation is intended for commissioning engineers and machine operators who 
commission the application themselves, and it describes the functions of the "SIMATIC RF-
MANAGER RF310M" software and the "SIMATIC RF310M" software. 

Scope of validity of this document  
This documentation is valid for the SIMATIC RF310M mobile reader and describes the 
delivery status as of August 2013. 

Further information  
These instructions are a supplement to the User Manual of the basic device WORKABOUT 
PRO3.  

The documentation "Workabout Pro3 Hand-Held Computer C Version Quick Start Guide", 
"WORKABOUT PRO Hand-Held Computer Regulatory & Warranty Guide", "Microsoft 
Windows CE End User License Agreement", "PSION SOFTWARE END USER LICENSE 
AGREEMENT" and "Information on Commissioning" ships with the device.  

Please note the information they contain.  

You will find further information in the User Manual WORKABOUT PRO3 or in the 
documentation "WORKABOUT PRO Desktop Docking Station Quick Start Guide" and 
"WORKABOUT PRO Desktop Docking Station Guide". 

Conventions  
The following terms/abbreviations are used synonymously in this document: 

● tag, transponder, mobile data memory (MDS), data carrier 

● Mobile reader, reader, handheld terminal, handheld; write/read device 
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History  
Previous editions of these operating instructions: 

 
Edition Note 
07/2007 First edition 
12/2009 • Second generation (G2) of the basic device from PSION (WA PRO G2) 

• Expansion by ISO functionalities 
• Expansion by SIMATIC RF-MANAGER RF310M software 
• New tag types 

02/2011 Innovated basic unit 
06/2011 Revision of the Operating Instructions 
08/2013 Revision and expansion with the addition of the reader variant with an external antenna 
10/2013 Revision of the Operating Instructions 
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 Safety information 2 
 

Alterations to the device  
 

 CAUTION 

Alterations to the devices are not permitted. 

Failure to observe this requirement shall constitute a revocation of the radio equipment 
approval, CE approval and warranty. Therefore do not make any alterations to the device. 

 

Repairs 
 

 WARNING 

Personal injury or equipment damage due to unauthorized opening or repairing 

Unauthorized opening or repairing of the device can lead to personal injury or equipment 
damage. Therefore do not carry out repairs yourself. Repairs may only be carried out by 
authorized qualified personnel at the manufacturer's site. See Chapter Repair (Page 97). 

 

Battery 
 

 WARNING 

There is the risk of an explosion if the battery is not replaced as directed. 

Only replace by an identical battery or an equivalent type recommended by Psion.  
 

 WARNING 

Risk of explosion and release of harmful substances from batteries 

Therefore, do not throw lithium batteries into an open fire, do not solder or open the cell 
body, do not short-circuit or reverse polarity, do not heat up above 100 °C, dispose of in 
accordance with regulations and protect against direct exposure to sunlight, moisture and 
condensation. 
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 NOTICE 

Information in the PSION manual concerning the use of other batteries 

When using other batteries, please note the information in the PSION User Manual! 

Unsuitable batteries can result in material damage.    
 

Charging station 
 

 WARNING 

Explosion hazard when using a different charging station. 

The danger of an explosion and severe personal injury exists if you do not use the original 
charging station. Therefore only use the original charging station from PSION. 

 

Proper disposal and recycling   
The HMI devices described in these Operating Instructions can be recycled due to the low 
levels of pollutants. Contact a certified disposal service company for environmentally sound 
recycling and disposal of your old devices. 

When disposing of batteries, observe the locally applicable legal regulations. 
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 Description 3 
 

SIMATIC RF310M expands the SIMATIC RF300 identification system by a powerful mobile 
reader for applications in the areas of production and service. In addition, it is an 
indispensable aid for startup and testing. 

3.1 Characteristics and field of application 

Characteristics of the SIMATIC RF310M 
The SIMATIC RF310M mobile reader comprises the following components: 

● A powerful and rugged basic device for flexible use: 

Handheld PSION WORKABOUT PRO 3 

● An integral read/write unit 

The basic device is a global standard among mobile readers. 

The RFID read/write unit of SIMATIC RF300 is integrated in the PSION basic device. 
Communication with the basic device is handled via the internal serial scanner port that also 
supplies the power for the RFID unit. 

The device is easy to operate thanks to its user-friendly, ergonomic design and the integral 
SIMATIC RF310M software.  

Based on communications standards, the device guarantees simple integration into existing 
or planned infrastructure. 

Suitable RFID systems  
The SIMATIC RF310M device is suitable for the SIMATIC RF300 RFID system as well as for 
processing special tags of the MOBY D system.  

RF-MANAGER  
The SIMATIC RF310M mobile reader can exchange data with RF-MANAGER over a WLAN 
connection. This means that RFID data that has been read locally is also available for 
evaluation in enterprise systems. 

Suitable tag types  
You can process the following tags using the SIMATIC RF310M: 

● All RF300 tags 

● All ISO15693-compatible MOBY D tags, for example MDS D100, D124, D324. 
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 Note 
Restriction 

The transponders MDS D117, D127, D421 and D422 can only be processed with the 
handheld with an external antenna (order number 6GT2803-1AC10). 

Only transponders MDS D139 and D160 with order number "6GT2600-0AA10" or "6GT2600-
0AB10" are supported. 

 

It is not possible to process data memories of other RFID systems. 

RF-MANAGER and RF310M software 
The RF-MANAGER and RF310M software is stored in non-volatile memory on an integrated 
flash disk and permits user-friendly, distributed reading and writing of all RF300/ISO data 
memories. 

Field of application of the device 
The reader can also be used in harsh environments. The reader is extremely rugged and 
protected against spray water. The backlit display is easy to read even under unfavorable 
lighting conditions.  

3.2 Overview of functions 
You can perform the following functions with the SIMATIC RF310M device:  

● Reading the data from the tag (data memory) 

● Writing the data to the tag 

● Deleting the entire data memory (overwriting it with a filler) 

● Reading and displaying the ID number of the tag 

● Reading the tag status 

● Reading the reader status 

● Representing and editing of data in decimal, hexadecimal and ASCII formats 

● Activating or deactivating password protection for all write functions and for terminating 
the program 

● Selecting German or English as the menu language (switchable) 

● Saving of the read-in RF300/ISO tag data to files. The reader has approximately 900 MB 
available for this purpose. 
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3.3 Design 
The SIMATIC RF310M reader consists of a handheld computer as the basic device and an 
integral read/write head (①) for tag processing.  
The charging and docking station (⑥) is available as an accessory. It has a USB port for 
data exchange with the PC. 

 
Design of the SIMATIC RF310M  Item Description 

 

① Integrated read/write head 

② Holder for input pen 

③ Charge indicator  

④ USB connection 

⑤ Power supply unit 

⑥ Charging station 

⑦ On/off button 

⑧ ASCII keypad 

⑨ Numeric keys 

⑩ Microphone 

⑪ Display 

⑫ Loudspeaker 
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3.4 Antenna and antenna field 

Read head with integrated antenna (6GT2803-1AC00)  
The antenna is housed in the read head ① under a cover.  

 
Figure 3-1 Read head with integral antenna 

 

Direction of propagation of the radio frequency field 

The read/write area for transponders is above and below the front part of the housing. 
Transponders cannot be read or written from the end. 

The figure below shows the direction of propagation of the RF field of the antenna. 

 
Figure 3-2 Propagation of the RF field 
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Read head with the option of connecting an external antenna (6GT2803-1AC10) 
The external antenna is connected via the antenna connector ② on the read head ①.  

 
Figure 3-3 Read head with the option of connecting an external antenna 

The following antennas can be connected to the RF310M reader with integrated RFID 
write/read unit and external antenna connector using an antenna connecting cable: 

● ANT 8 

● ANT 12 

● ANT 18 

● ANT 30 

You will find detailed information on the antennas and the write/read ranges of the antennas 
in the RF300 system manual. 
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 Power supply 4 
4.1 Inserting the battery 

The mobile reader's battery is located on the rear of the unit.  

 
Steps for inserting the battery  
1. Turn the screws on the rear of the device in the direction of the arrow and lift the cover at the side 

where the screws are: 

 

2.  Hold the battery at an angle when inserting so that the side of the battery with the direction arrow 
is inserted into the battery compartment first (see the depiction of the arrow). 
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4.2 Charging the device 
Complete charging of an empty battery takes approximately 5 hours.  

Starting the charging operation 
 

 WARNING 

Explosion hazard when using a different charging station. 

Use only the original charging station from PSION. Use of another charging station can 
result in explosions and serious personal injury. 

 

Charging is started as soon as you insert the PSION Workabout Pro into the charging 
station.  

Detecting the level of charge  
You can check the charge condition via the charge indicator (LED) on the reader: 

Table 4- 1 Status LED 

LED color LED status Significance 
Green Flashing Charging in progress. Battery charge is less than 80% 

Flashes slowly Charging in progress. Battery charge exceeds 80% 
Rapid flashing Battery temperature is higher than 45 °C. Charging not in 

progress. 
Permanently lit Battery is fully charged. 

Red Permanently lit Charging not in progress. Battery fault! 

4.3 The backup battery 
The backup battery in the unit PSION Workabout Pro is used for retaining the application 
data when the main batteries are uncharged. It is integrated in the device and cannot be 
replaced. 

Please note that a backup battery (in the case of an empty or removed main battery) can 
only retain data in the RAM for a few minutes.  
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 Commissioning 5 
5.1 Scope of supply 

The scope of supply of the SIMATIC RF310M comprises the following components.  

● SIMATIC RF310M mobile reader with integrated RFID read/write unit for RF300 and 
ISO15693-compatible tags 

● Documentation 
in the directory "Flash Disk\Documents\Deutsch" or "Documents\English": 

– the operating instructions "BA_SIMATIC-RF310M_x" 

– the function manual "MobileReader_Function_Manual.pdf" 

– the operating instructions of the PSION "WORKABOUT PRO3 User Manual.pdf" 

● Driver and software  
in the directory "Flash Disk\Support": 

– the RFID software interface API 

– the USB driver 

[see section Data transfer between the PC and reader (Page 88), Requirements, for 
the driver installation procedure during initial commissioning.] 

 
Figure 5-1 "Flash Disk" directory 

 
  Note 

Information on accessing the directory "Flash Disk" 

See section Data transfer between the PC and reader (Page 88). 
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5.2 Switching the device on and off 

Requirement for commissioning 
● The mobile SIMATIC RF310M reader is mounted 

● The device battery is charged and inserted in the device (see sections Charging the 
device (Page 20) and Inserting the battery (Page 19)). 

 
  Note 

Before switching the device on for the first time, you must charge the reader in the 
charging station for approximately 5 hours. 

 

Switching the device on/off  
To switch the reader on or off, press and hold the ON/OFF button for at least one second.  

 
Figure 5-2 ON/OFF button 

 

 Note 

After switching on, the first startup takes approximately 1 minute. 
 

Automatic shutdown of the device  
The device shuts down automatically if no key is pressed for 3 minutes. After switching on 
again, the reader continues to operate with the same interface it was using before it was 
manually or automatically switched off. See section The automatic power-saving function 
(Page 92). 

5.3 Recommendations for first commissioning 
We recommend the following steps for first commissioning: 

1. Creating a back-up copy 

2. Changing the password for the operating system 

3. Implementing other operating system settings (e.g. WLAN) 

4. Performing a back-up 

The steps are explained in more detail in the following chapters.  
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5.3.1 Creating a back-up copy 
Create a backup copy so that you can restore the saved status of the device when 
necessary.  

Requirement 
The reader is connected to the PC. 

Procedure 
Copy all the data from the directory "Flash Disk" to your PC. See also section Data transfer 
between the PC and reader (Page 88). 

 

 Note 
Do not delete files with the extension ".PFL"  

Files with the extension ".PFL" in the "Flash Disk" directory are used to restore the status 
that existed at the time of the last back-up and must therefore not be modified or deleted. If 
the files with the ending ".PFL" are damaged or lost, the original status of the device can only 
be restored at the factory. 

To restore a backup, replace all the data on the device with your backup copy and then run a 
system reset. 

 

5.3.2 Changing the password for the operating system 
Assign a password to protect the system from unauthorized access.  

Prerequisite 
The operating mode must be set to "Supervisor". See Chapter Operating modes (Page 24) 

Procedure for changing the password 
To change the password of the operating system, select "Start > Security". Enter the 
previous password. The password on delivery is "123456". 

You can assign a new password using the button "Set Password". 
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5.3.3 Performing a back-up 
Set the operating mode to "Supervisor". See Chapter Operating modes (Page 24)   

Select "Start > Settings > Control Panel > Total Recall". 

 

1. Select the "Create Profile" button. 

2. Select "Auto Restore" and then confirm with the "-->" button. 

3. Select "Default Backup" and confirm this with the "Create Profile" button. 

Reaction: The backup is started. On completion, a message window appears with 
information about the success of the back-up.  

4. Click "Finished" to return to the application. 

All changes, e.g. a new password for the operating system, are now stored in the back-up 
secure against power failure. 

5.4 Basic settings in the operating system 

5.4.1 Operating modes 

Operating modes 
The SIMATIC RF310M device has two operating modes:  

1. "Supervisor mode" 

Configuration and settings for the SIMATIC RF310M reader. 

2. "User mode" 

Preset mode. The user can only use the installed service and 
 test applications. The start menu functionality is restricted.  

Changing the operating mode  
You can change the operating mode in the "Security Level" settings. "Start > Security" is 
used for changeover:  

 
Figure 5-3 Operating mode 
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Changeover to "Supervisor Mode" is password-protected. On delivery, this password is set 
to "123456" and should be changed the first time it is used for security reasons. 

5.4.2 Adjusting the acoustic signal volume 
The tag functions trigger an acoustic signal indicating whether the operations were 
successful or were terminated with an error. You can switch these acoustic 
acknowledgements/signals on and off and you can regulate their volume.  

Adjusting the volume of the acoustic signals  
Press the blue labeled <FN> button in each case to regulate the volume of the acoustic 
signals in steps using the "Plus" button (louder) or the "Minus" button (quieter). 

 
Figure 5-4 Keys for regulating the volume 

Specific setting of the acoustic signals 
In "Supervisor" mode, select "Start > Settings > Control Panel > Volume & Sounds". 

On the "Volume" tab, you can regulate the volume between "Soft" and "Loud" using the bar. 

You can also permit or deactivate acoustic signals for different messages by activating the 
relevant checkboxes. 

5.4.3 Set the backlighting of the screen 
To alter the brightness of the display, select "Start > Settings > Control Panel > Display > 
Backlight in "Supervisor" mode.  
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 Operation 6 
6.1 The keypad 

6.1.1 Key functions 

Table 6- 1 Key functions   

Overview of the keypad Item Key label Function 

 

① <F2> If you first press the blue <FN> 
key, the function of other keys 
is changed. Similar to the 
<ALT> key in the Windows 
operating system. 

②  
<SCAN> 
 

 
Scanning of tags 

③ 

④ Blue <FN> Shift key: 
Changes the function of other 
keys to that shown by the blue 
labeling 

⑤ <TAB> Moves the cursor to the right or 
down at specific intervals. 

⑥ <ENTER> On/Off key, Enter key 

⑦ <SPACE> Inserting spaces.  
In a Windows dialog window, 
checkboxes can be activated or 
deactivated with the <SPACE> 
key. 

⑧ <SHIFT> Display of uppercase letters (A-
Z) and symbols also specified 
on the numeric keys (e.g. &, 
*,...). 

⑨ <BKSP> Moves the cursor to the left to 
delete the last entered 
character. If the blue <FN> key 
is pressed first, the character 
after the cursor is removed. 

⑩ <ESC> Closes the currently open 
menu, dialog window or started 
application and returns you to 
the previous interface. 
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Overview of the keypad Item Key label Function 

⑪ Orange <FN> Shift key: 
Changes the function of other 
keys to that shown by the 
orange labeling 

⑫ Arrow keys Enable navigation to the left, 
right, up and down in the 
display. 

⑬ <F1> If you first press the blue <FN> 
key, the function of other keys 
is changed. Corresponds to the 
<CTRL> key in the Windows 
operating system. 

6.1.2 The shift keys 
An activated shift key causes a change in the function of the subsequently pressed keys. 

The following keys of the SIMATIC RF310M are shift keys: 

● <SHIFT> 

● Orange <FN>  
(changes the key assignment in accordance with the orange-colored labeling on the 
keypad) 

● Blue <FN>  
(changes the key assignment in accordance with the blue-colored labeling on the keypad) 

Activating the shift keys:  
When you press a shift key once briefly, it is activated and the name of the selected switch 
key appears in lowercase in the task bar, e.g. "Org key", "Blue key". 

Any subsequently pressed key then changes its function, the display in the task bar 
disappears and the shift key is deactivated again. 

If you press a shift key briefly twice in succession, it will become inactive again.  

6.2 The touch screen 
The display of the SIMATIC RF310M is designed as a touch screen. You can easily enter 
commands by means of the input pen.     
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6.3 The SIMATIC RF310M menu 
The menu bar of the SIMATIC RF310M program comprises four main menus:  

● File 

● Tag 

● Tools 

● Help 

The functions of the individual menus can be selected on the touch screen (using the pen). 

Operation of the SIMATIC RF310M software is described in detail in the next chapter.  
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 Software overview 7 
7.1 Software applications 

Two software applications are available to you in SIMATIC RF310M:  

● The RF310M software of the standalone product SIMATIC RF310M 

The RF310M application program is primarily intended for use in the service and test 
fields for reading and writing tags in RFID applications. 

● The software "RF-MANAGER"  

With the RF-MANAGER application software, the SIMATIC RF310M device becomes an 
integral component of that of SIMATIC RF-MANAGER. 

Data acquisition for the "RF-MANAGER" software is configured in the engineering system 
of SIMATIC RF-MANAGER.  

The software serves to acquire data and transfer it to SIMATIC RF-MANAGER. 

7.2 Overview of possible applications 
You can use the SIMATIC RF310M device in different ways: 

As a standalone product or in combination with SIMATIC RF-MANAGER   

 
Interfacing to SIMATIC RF-MANAGER with the software "RF-MANAGER" Standalone product with 

the RF310M software Application mode "Remote" Application mode "Mobile" 

• RF310M behaves like a stationary reader 
• The acquired data are only displayed and 

transferred to RF-MANAGER 
• The acquired data cannot be modified 

• The acquired data is acknowledged 
before being transferred to RF-
MANAGER. Data that has been 
incorrectly scanned can be deleted. 

• All the tag data from the RFID chip can 
also be displayed or edited depending 
on the configuration in the engineering 
system. 

• Acquisition of tag data 
• All editing functions are 

permitted. 
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 SIMATIC RF310M software 8 
8.1 Overview of functions 

After switching on the mobile reader, the Editor appears on the display. The following 
functions can be found in the menu:  

 
Function Description 
File Open Load file from the integral PSION flashdisk to the work 

memory 
Save Tag Save read-in tag data to the "Flash Disk" directory 
Save Tag As Save read-in tag data to the "Flash Disk" directory with a 

specific file name 
Exit Exit SIMATIC RF310M software 

Tag Write OTP Switch on permanent write protection 
Tag Status Reading the tag status 
Init Tag Write a specific value to a tag 
Tag Type  

Tools Password Change password for the application 
Reader Status Information about the reader 
Language Set menu language 
Settings • Specify format (editor, data, address, length) 

• Specify filename environment 

Help About RF310M Overview with information on device, software release and 
version 
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8.2 Starting the SIMATIC RF310M software 
Start the software by double-clicking on the RF310M icon on the desktop.  

 
Figure 8-1 Desktop icon RF310M 

During start-up of the software, a Stop symbol is displayed at the bottom right in the display 
of the SIMATIC RF310M:  

 
You cannot use the application as long as the Stop symbol is displayed. 

The device is ready for use as soon as the red Stop symbol at the bottom right of the display 
has disappeared. 

 

 Note 

If you have activated "Supervisor" mode, you can also start the software via "Start > 
Programs > RF310M". 

 

8.3 Edit tag data 

8.3.1 The data editor 
You can edit the transponder data in the editor window in hexadecimal, ASCII or decimal 
format. You can toggle between the two in the "Tools > Settings" menu (see Settings 
(Page 54)). 



 SIMATIC RF310M software 
 8.3 Edit tag data 

SIMATIC RF310M Mobile Reader 
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 35 

Interface structure of the data editor  

 
① Menu bar   
② Display of UID    
③ Drop-down list box with the transponder-specific memory areas (e.g. USER FRAM, OTP, etc.) 

that are displayed in the data field.    
④ Length of the data area (the field can be edited if "Complete" is not checked) 
⑤ Data field:  

The data can be displayed in either hexadecimal, decimal or ASCII format. 
⑥ Buttons for processing the tag data: 

• Read tag data 
• Write tag data 

⑦ Display of selected tag type   
⑧ The editor window contains the tag data. The size of the represented data depends on the tag 

type. 
⑨  (Start) address (the field can be edited if "Complete" is not checked) 
⑩ "Complete" check mark: Indication of the completely selected memory area; all memory areas 

of the tag are always read or written at once, independent of the memory area currently set. 

 

One memory area of the tag is always shown in the data editor. In the drop-down list box 
[③], you can select and display the different memory areas of the tag. If you check 
"Complete" ⑩, the current memory area will be displayed complete in the editor, otherwise 
you can enter values under "Address" [⑨] and "Length" [④] to edit the relevant data area 
only.  
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The "current area" in the data editor 
If "Complete" is not checked, the area is displayed that is specified in the fields "Address" 
and "Length". 

You can reach the individual addresses using the input pen or the arrow or TAB keys. If you 
change the values, they will have a green background.  

The green background remains until the data are transferred/written to the transponder. 
Green data fields therefore indicate that the actual tag data differs from the values visible in 
the editor.  

All other data fields/areas of the tag are shown against a white background. 

 
Figure 8-2 Current area 
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Transponder-specific memory areas 
Different memory areas exist in accordance with the tag standard. 

● RF300 

– USER FRAM: 

User data area. Freely available. Its size or presence is specific to the tag. 

– CONFIG: 

Configuration data. Relevant for service purposes only. 

– OTP EEPROM: 
EEPROM memory for user data. This area can also be used as an "OTP" memory 
(One Time Programmable). The function "Write OTP" is used for this purpose. 

● ISO15693 

– USER ISO 

User data area. Freely available. Its size or presence is specific to the manufacturer. 

– OTP ISO 

User data memory. This area can also be used as an "OTP" memory (One Time 
Programmable). The function "Write OTP" is used for this purpose.  

8.3.2 Requirements for operating the tag functions 
In order to execute read and write operations, you must  

● set a tag type 

● observe the distance limits between the reader and the tag. 

Set tag type 
Set the memory size of the tag using "Tag > Tag Type ... ". See also Chapter Tag Type 
Selection (Page 49). 

Distance limits to be observed between the reader and the tag 
For detailed information, please refer to SIMATIC RF300 System Manual 
(http://support.automation.siemens.com/WW/view/en/21738946). 

 

 Note 
Transmission gaps with RF300 tags because the distance between reader and tag is too 
small 

If the distance between reader and tag is too small, a transmission gap may occur directly on 
the surface of the RF310M read head in the center of the field. Communication with the 
transponder is not possible in the transmission gap.  

You can avoid a transmission gap by observing a minimum distance of 2 mm. 
 

http://support.automation.siemens.com/WW/view/en/21738946
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 Note 
Errors when reading and writing due to several tags in the field of the SIMATIC RF310M 

Tags that follow each other closely, and are therefore in the area of the SIMATIC RF310M at 
the same time, can cause errors in reading and writing tag data. 

Please ensure when executing the tag functions that the minimum distances from 
transponders are observed, that is, distances between 100 and 500 mm depending on the 
tag type. (See System Manual for SIMATIC RF300 or MOBY D > Plan system > Field data). 

 

 
① Tag in the blue area: tag can be processed 
② Tag in the gray area: tag cannot be processed 

Figure 8-3 Tag detection range of the reader 

Only one tag must be located within the combined blue and gray area (① and ②). 
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8.3.3 Setting of memory areas and address ranges for read and write operations 

Selection of memory area   
In the data editor, select the memory area of the tag for which you wish to carry out a read or 
write operation. 

 
Figure 8-4 Selection of memory area 

Setting of address and length of memory area      
In the data editor, set the start address and length of the memory area for which you wish to 
carry out a read or write operation. 

 
Figure 8-5 Address and length of memory area 
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Carrying out a read/write operation for the complete memory area 
If all memory areas of the tag are to be completely read or written together, set the check 
mark for "Complete". With this function you can display the complete size of the selected 
memory area.   

If the check mark is set for "Complete", "Read all" and "Write all" are displayed on the 
buttons. 

 
Figure 8-6 "Complete" check mark 

See also 
The data editor (Page 34) 

8.3.4 Read tag data 
You can scan tags and read tag data using the "Read" button in the data editor.   

The tag ID is displayed in the editor underneath the menu bar. It has a green background 
when reading a tag for the first time. If you work further with the same tag, the green 
background disappears. 

As soon as you scan a different tag, its ID also has a green background. The green 
background thus indicates if a different tag is being edited. 
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Figure 8-7 "Read" button 

The data and memory areas are read which are currently set in the data editor. [see "Current 
area" in Chapter Setting of memory areas and address ranges for read and write operations 
(Page 39).] 

8.3.5 Write tag data 
You can write tag data in the data editor using the "Write" button or <CTRL+W>.  

The tag ID has a green background just like with the read operation. [See Read tag data 
(Page 40).] 

If you have previously read data from a tag with the reader, these values will be written to the 
tag with the next write operation. 

 
Figure 8-8 "Write" button 
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The data and memory areas are read which are currently set in the data editor. [See "Setting 
Setting of memory areas and address ranges for read and write operations (Page 39)".] 

8.3.6 Progress and timeout display 
With the read and write functions, communication takes place with the transponder. The 
progress of the currently executed function is indicated, acoustic signals are output, and also 
a timeout where applicable: 

Progress display and acoustic signal with read/write operations  
During the data transmission, the progress of the executed function is displayed on a 
bargraph: 

 
Figure 8-9 Progress display in the case of the tag function 

The tag function is not interrupted if you briefly move the tag out of the read field. All read 
and write operations are repeated until a tag has been detected. 

You can stop the respective read or write operation at any time using the "Cancel" button. 

Acoustic signals 
An acoustic signal is output when the read or write operation has been completed 
successfully. 

With longer data blocks, an acoustic signal is output following each read block. 

If an operation is canceled as a result of an error or by the user, a different audible signal is 
output. 
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Timeout display in the case of the tag function  
If the tag remains unedited for longer than 20 seconds, the function is interrupted and the 
following message window appears: 

 
Figure 8-10 Timeout display in the case of the tag function 

You can now stop the command completely with "Yes" or continue it with "No". If you retry, 
the interrupted command is continued at the point of interruption. 

8.4 The functions in the "File" menu 
The following options are available in the "File" menu:   

● Open 

● Save Tag 

● Save Tag As 

● Exit 

 
Figure 8-11 The "File" functions 
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8.4.1 Open file 
You can load a file via "File > Open" if the file was saved beforehand with the command "File 
> Save" or if it was transferred from the PC to the "Flash Disk" directory of the SIMATIC 
RF310M (also see Data transfer between the PC and reader (Page 88)).   

All the files of the "Flash Disk" folder are displayed. You can select the desired file via the 
touch screen or by entering the filename under "Name" and <OK>. 

8.4.2 Save Tag / Save Tag As 
Via "File > Save Tag/Save Tag As", you can save data currently displayed in the editor of the 
reader to a file on the SIMATIC RF310M. If you select "Save", the current file will be 
replaced; if you select "Save Tag As", you can select a new directory or a new file name. 

The filename can be up to 100 (alphanumeric) characters in length. XML format is used 
automatically for saving. Also refer to the Chapter "File storage on the SIMATIC RF310M 
(Page 87)" as well as "Organization of the .XML files in the Flash Disk directory (Page 91)". 

8.4.3 Exit file 
You can exit the SIMATIC RF310M program via "File > Exit". You then reach the WinCE 
operating system level of the PSION Workabout Pro. You require the password relevant to 
the application for this if you have previously assigned one.   
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8.5 The functions in the "Tag" menu 
The following tag functions are available that you can select in the menu via "Tag":   

● Write OTP 

● Tag Status 

● Init Tag 

● Tag Type 

 
Figure 8-12 Tag functions 

8.5.1 Write OTP 
Using the function "Write OTP", you can write once to the OTP area of a tag that is at a 
sufficient distance from the reader.  

 

 CAUTION 

The "Write OTP" function is non-reversible. 

Please note that the OTP memory area can only be written to once. It is not possible to 
change the values in the OTP area of a tag at a later time. 

 

Requirements 
The memory area "OTP EEPROM" is selected in the data editor. 
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What to do 
1. Select "Tag > Write OTP". 

2. Confirm the confirmation prompt "Caution! Switch on permanent write protection?" with 
"Yes!". 

The data displayed in the data editor is then transferred to the tag.  

Result 
The data is identified on the tag as being no longer writable.  

In the data editor, the protected areas following a read operation are displayed in gray. 
 

 Note 
OTP memory areas of the RF300 and ISO tags  

For OTP memory areas of the RF300 tags, see the System Manual RF300, RF300/ISO 
transponders, memory configuration of the RF300/ISO tags. 

 

Only complete rows with 4 bytes each are write-protected.  
If, for example, you only select the 2nd byte in the data editor using the "Address" FF05 and 
"Length" 1, only this byte is transferred to the EEPROM area on the tag, but the address 
range FF04…FF07 is protected. 

A write operation is carried out internally at block address FF84. 

The OTP area refers to the 5 block addresses FF80, FF84, FF88, FF8C and FF90. A write 
command to this block address with a valid length (4, 8, 12, 16, 20 depending on the block 
address) protects the written data from subsequent overwriting. 

 

 Note 

If the OTP area is used, it must be ensured that the blocks are used without gaps, starting 
with block 0. 

Examples: 

3 blocks (with write command), Block 0, 1, 2 (FF80, length = 12): valid 

2 blocks (consecutive), Block 0 (FF80, length =4), Block 1 (FF84, length = 4): valid 

2 blocks (consecutive), Block 0 (FF80, length =4), Block 2 (FF88, length = 4): invalid 

1 block, Block 4 (FF90, length = 4): invalid. 
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8.5.2 Reading the tag configuration data 
You can read the configuration data of a tag by selecting the memory area "CONFIG" in the 
editor and subsequently carrying out a read operation. The memory area "CONFIG" only 
exists with RF300 tags. 

 
Byte address EEPROM Functional description 
0xFF1f Bank switch (bits 1 and 0) Memory bank 
0xFF1e MDS delay (bits 7:5); LFD (bit 4) MDS delay/LFD bit 
0xFF1d Reserved 
0xFF1c Limit value A for LFD quotients LFD (A) 
0xFF1b Limit value B for LFD quotients LFD (B) 
0xFF1a Reserved 
0xFF19 Memory configuration, INIT (bits 

7...1) 
Memory configuration/Init bit 

0xFF18 Range for lock bits Lock bits 
0xFF17 Tag ID, byte 3 Tag ID (b24-b31) 
0xFF16 Tag ID, byte 2 Tag ID (b16-b23) 
0xFF15 Tag ID, byte 1 Tag ID (b8-b15) 
0xFF14 Tag ID, byte 0 Tag ID (b0-b7) 

8.5.3 Read tag status 
You can read and display the status data of the transponder via "Tag > Tag Status".    

The following tag status information is displayed here: 

● Tag ID 

● FRAM memory size in bytes 

● Lock bit register (8-bit binary value) 

● ASIC version 
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Figure 8-13 Reading the tag status 

8.5.4 Initialize the tag 
The "Init Tag" function is used to overwrite the complete data area of a tag with a specific 
value.  

Prerequisite 
A writable memory area is selected in the data editor: 

● The memory area of the complete tag if the "Complete" check mark is selected in the 
data editor; or 

● The memory area set in the fields "Address" and "Length". 

Procedure for initializing the tag 
1. Select "Tag > Init Tag". 

2. You can enter a hexadecimal or decimal value with which you wish to write to the 
selected memory area in the window "Initialize Tag". Click "OK" to confirm. 

The tag is then initialized.    

Once the tag has been successfully initialized, the corresponding value is also preset in the 
data editor.  

 

 Note 
Write protection in the OTP EEPROM memory area 

Note that only those data can be written in the EEPROM memory area which have not been 
protected by the "Write OTP" function. 
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8.5.5 Tag Type Selection 

Tag Type Selection  
Use "Tag" > "Tag Type" to select the type of tag you wish to edit. 

 
Figure 8-14 Tag Type Selection 

The tag types supported by the SIMATIC RF310M are selected here. Depending on this 
selection, the corresponding memory areas are displayed in the data editor with the memory 
size supported by this selected tag type. 

For memory areas of the RF300 tags (read/write memory) refer to the SIMATIC RF300 
System Manual, "Transponders", section "Features" of the relevant tags. You can activate 
the OTP functionality for all ISO tags in the window "Tag Type Selection" if you set the check 
mark for "OTP Memory".  

With the OTP functionality activated, the most significant 16 bytes of the user memory are 
handled as the OTP memory. This OTP area is handled analogous to the EEPROM area of 
an RF300 tag. It can be read and written as normal, and can be write-protected using the 
function "Write OTP".  
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Tag types 
You can process the following tags using the SIMATIC RF310M: 

● All RF300 tags 

● All ISO15693-compatible MOBY D tags, for example MDS D100, D124, D324. 

 
  Note 

Restrictions 

The transponders MDS D117, D127, D421 and D422 can only be processed with the 
handheld with an external antenna (order number 6GT2803-1AC10). 

Only transponders MDS D139 and D160 with order number "6GT2600-0AA10" or 
"6GT2600-0AB10" are supported. 

 

Tag type display in the data editor  
The tag type selected here is displayed in the bottom line of the data editor:  

 
Figure 8-15 Tag type display in the editor 
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8.6 The functions in the "Extras" menu 
The following functions can be selected in the "Tools" menu: 

●  Password 

● Reader Status 

● Language 

● Settings 

 
Figure 8-16 Tools functions 

8.6.1 Password for the SIMATIC RF310M application 
As an option, you can assign a password for the SIMATIC RF310M application.   

Select "Tools > Password" from the menu.   

 
Figure 8-17 Password 
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1. Enter a password with up to 8 characters under "New Password". 

2. Then enter the password again under "Confirm password". 

3. Select the "OK" button. 

The password is now set. All write functions to a tag as well as exiting of the software are 
now protected by this password. 

Password prompt   
If you then wish to perform a write function, you will be prompted to enter the appropriate 
password. You only have to enter the password once in the case of several consecutive 
write commands. It will remain valid for 5 minutes after the last write function is executed. 

This password is also required to exit the application.  

Deactivation of password   
If you have assigned a password and then wish to deactivate it, leave the "New Password" 
and "Confirm Password" fields empty, and confirm using the "OK" button.  

Default password   
No password is assigned in the delivery condition. 

 

 Note 
I forgot my password   

If you have forgotten your password, the original status of the device can be restored. See 
System reset (Page 92). 
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8.6.2 Reader Status 
Via "Tools > Reader Status" you can view the following information:   

● API Version 

● Model (RF310M) 

● Firmware version of the RFID module 

● Reader Service 

 
Figure 8-18 Reader Status 
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8.6.3 Setting the language 
You can set English or German as the menu language of the SIMATIC RF310M software. 
Select the desired language in the "Language selection" window of the "Tools > Language" 
menu and confirm with "OK".   

 
Figure 8-19 Language selection window 

8.6.4 Settings 
You can make the following settings using this function:  

● Define the data formats 

● Define the filename 

Select "Tools > Settings" to parameterize these settings. The "Settings" window opens: 

 
Figure 8-20 Settings window 
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Settings under "Format" 
You can set different formats (for the editor, data, address and length) under "Format" that 
are explained below. 

● Effect of the "Editor" settings:  
Byte, binary  
Depending on the format that you select, the interface in the data editor is as depicted 
below: 

 
"Byte" "Binary" 

  
Format in bytes Presentation with "0" and "1" 
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● Effect of the "Data" settings:  
Hexadecimal, decimal or ASCII number format 
"Hex" or "Dec" format can be recognized in the "Address" and "Length" lines in the data 
editor. 

 
Hex Dec ASCII 

  
 
 

 
 
 

 

● Effect of the settings under "Address" and "Length" 
When the check mark is missing, you can also enter decimal data here. If you 
subsequently set the check mark, the data will be converted into hexadecimal format. 
Depending on the format setting, the values will be changed in the editor. 
You can see from the data editor whether "Hex" or "Dec" is activated; for Hex format, "0x" 
is shown for "Address" and "Length": 

 
 "Hex" check mark not activated "Hex" check mark activated 
Display in the 
editor   
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Settings under "Auto-Save Filename" 
Under "Auto-Save Filename" you can define whether the same file with the same name is 
always updated when scanning tags, or whether new files are saved in each case.  

 
Figure 8-21 Auto-Save Filename 

● "READ.XML" 

If the setting "READ.XML" is selected, the same file READ.XML is always updated each 
time tag data is read.  

● "Tag_xxx.XML" 

If the setting "Tag_xxx.XML" is selected, a new file with the name TAGxxx.XML is created 
each time tag data is read. "xxx" is replaced by the ID of the read tag.  

If a tag with the same ID is read again, the corresponding file is overwritten. 

"READ.XML" is set as the default value. 

8.7 The functions in the "Help" menu 
Using "Help > About" you can obtain information on the following points:  

 
Figure 8-22 "About RF310M" window 
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 RF-MANAGER RF310M software 9 
9.1 Prerequisites for working with the RF-MANAGER RF310M software 

9.1.1 Required components 

WLAN module  
Communication with the runtime system of RF-MANAGER is performed over a radio link. 
The SIMATIC RF WLAN module is required for this purpose.  

9.1.2 Starting the RF-MANAGER RF310M software 
To start the RF-MANAGER RF310M application, double-click the "RF-MANAGER" icon on 
the desktop.  

 
Figure 9-1 Desktop symbol for RF-MANAGER SIMATIC RF310M software 

A connection to RF-MANAGER will only be established when you have started the RF-
MANAGER RF310M software and the WLAN connection is active. 

After it has been correctly installed, the SIMATIC RF310M mobile handheld terminal 
automatically receives its configuration from RF--MANAGER. 

A Stop symbol is displayed at the bottom right in the display of the SIMATIC RF310M in the 
following cases:  

 
● During startup of the software 

● During transfer of a new configuration from the RF-MANAGER 

You cannot use the application as long as the Stop symbol is displayed. 
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9.1.3 Preconditions for parameterization of the WLAN connection 
● The mobile reader must be ready for operation (the battery is charged). 

● The mobile reader must contain a WLAN card. 

● A WLAN connection must exist between the reader and the network of the PC, e.g. via an 
access point. 

● Information regarding the WLAN settings must be available. 

● The operating mode of the mobile reader must be set to "Supervisor". 
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9.1.4 Settings in the Engineering System 
1. Enter IP address of the reader  

Enter the assigned IP address in the device settings of the mobile handheld terminal 
("RFID devices > RFID device_X"). 

2. Enter the network address of the PC 

Enter the network address of the PC in the network settings ("Device settings > RFID / 
network settings"). 

 

 Note 
An automatic reader search is not possible in the Engineering System 

The automatic reader search via "Project > Reader configuration > Communication settings" 
does not function in the case of mobile handheld terminals. 

 

9.1.5 Parameterizing the WLAN card in the SIMATIC RF310M mobile handheld 
terminal 

Two examples are given below for the procedure that you can follow for parameterizing the 
WLAN card of SIMATIC RF310M.   

Consult your network administrator to ensure that the WLAN connection is set up correctly. 
You will find detailed information on configuring the WLAN in the operating instructions for 
the PSION WORKABOUT PRO.  

Example 1 
With this procedure, the active radio networks are displayed automatically.  

1. Set the operating mode to "Supervisor" in SIMATIC RF310M. 

2. In SIMATIC RF310M, select "Start > Programs > Summit > SCU" 

3. Under "Active Config", select "Third party". 

4. To activate these changes, change to the device to the "Powerdown" mode by pressing 
the blue <FN> key and the on/off button at the same time for approximately 7 seconds. 
The device then restarts. 

5. Select the required active wireless network in the dialog that now opens. 

6. Click the "Connect" button and enter the respective encryption code under 
"Authentication" and "Network key". 

7. Click on the "OK" button. 
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Example 2 
1. Select "Start > Programs > Summit > SCU" in the mobile reader. 

2. Click on the "Profiles" tab. 

3. Select the "New" button to create a new profile setting 

4. Enter a name for the profile setting. 

5. At least make the following settings: 

– SSID (name of the radio network), e.g. "RF310M" 

– Auth Type (security level): e.g. "Shared" 

6. Select the encryption required under "Encryption": e.g. "WPA2 PSK". 

7. Then click the button "WEP keys/PSKs". Enter the encryption code and confirm with 
"OK". 

8. Click the "Commit" button to confirm the settings. 

9. In the "Main" tab, under "Active config", select the profile that should be active. 

10.To activate these changes, change to the device to the "Powerdown" mode by pressing 
the blue <FN> key and the on/off button at the same time for approximately 7 seconds. 
The device then restarts. 

 

 Note 
Other encryption possibilities 

You can also use other encryption methods, depending on the access point. "WEP" 
encryption is no longer regarded as secure; you should not use this. 

 

9.1.6 Enter the IP address in the mobile reader 
If a DHCP server is not present in the network, you must enter the IP address of 
SIMATIC RF310M in the SIMATIC RF310M mobile handheld terminal:   

1. Double-click the WLAN icon in the taskbar for this purpose. 

2. In the "IP Information" tab, click the "Configure" button and select "Specify an IP 
address". Enter the IP address. 

As an alternative, you can also enter the IP address as follows:  

1. "Start > Settings > Control Panel > Network and Dial-up Connections" and select the 
relevant connection. 

2. In the "IP Information" tab, click the "Configure" button and select "Specify an IP 
address". Enter the IP address. 
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9.1.7 Creating a back-up 
Create a back-up to save the settings even in the case of power failure. The steps you have 
to perform to do this are described in detail in the Chapter Performing a back-up (Page 24). 

9.2 Application mode "Remote" 
In application mode "Remote" that is configured via the Engineering System in RF-
-MANAGER, the SIMATIC 310M mobile handheld terminal has the properties of a stationary 
reader. This means that the acquired data are only displayed on the reader and transferred 
to RF-MANAGER.     

You are not able to acknowledge or reject the scanned data in SIMATIC RF310M. 

9.2.1 Acquire data and transfer it to RF-MANAGER 

Data acquisition 
Depending on the configuration in the Engineering System, you can activate an RFID read 
operation using the hardware keys or the "Scan" button of SIMATIC RF310M.  

If you have configured the reading of RFID tag data, the scanned tag ID will be preceded by 
"RFID". 

 
Figure 9-2 List of RFID tag IDs (remote). 

A Note symbol is displayed at the bottom right in the display if the data has not yet been 
transferred to the RF-MANAGER:  
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Transfer data to RF-MANAGER 
All acquired data is transferred immediately to RF-MANAGER. The Note symbol disappears 
following the transfer. 

9.3 Application mode "Mobile" 
In application mode "Mobile" that is configured via the Engineering System in RF-
-MANAGER, you can check the scanned data for validity in the SIMATIC RF310M mobile 
handheld terminal and reject any faulty data. Only that data which you have acknowledged 
will be transferred to RF-MANAGER.    

Functional expansion by means of configuration in the Engineering System  
When the function "Edit Tag" is activated in RF-MANAGER, you can display and edit all the 
data for the read RFID tag. However, changes in the data editor are not transferred directly 
to the RF-MANAGER. See Acquire data and transfer it to RF-MANAGER  (Page 64). 

9.3.1 Acquire data and transfer it to RF-MANAGER 

Data acquisition  
Depending on the configuration in the Engineering System, you can activate an RFID read 
operation using the hardware keys, the RF-MANAGER, or the "Scan" button of SIMATIC 
RF310M.  

If you have configured the reading of RFID tag data, the scanned tag ID will be preceded by 
"RFID". 

 
Figure 9-3 List of RFID tag IDs. 
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A Note symbol is displayed at the bottom right in the display if the data has not yet been 
transferred to the RF-MANAGER:  

Transfer data to RF-MANAGER  
You can only transfer the data directly scanned from the tag to the RF-MANAGER. 

If you want to transfer data to RF-MANAGER, select the "OK" button.  

The data then disappears from the user interface of the SIMATIC RF310M.  

The Note symbol is displayed as long as the data is still present on the RF310M (e.g. also if 
a WLAN is not currently present).   

Read Data  
You can edit the data using the "Data" button and transfer it again to the scanned RFID tag.  

The following chapters contain detailed information about this. 
 

 Note 
Changes in data only affect the tag 

If you edit data in the data editor of the SIMATIC RF310M, it is not directly transferred to the 
RF-MANAGER. However, you can transfer this data to the tag using a write operation. If you 
subsequently scan the tag again, this data can also be transferred to the RF-MANAGER.  

 

Delete data 
You can reject any data that has been incorrectly acquired via the "Delete" button. 

9.3.2 Edit tag data 

9.3.2.1 The data editor 

Prerequisites for working in the data editor 
In order to process tag data, a tag must have been scanned by the SIMATIC RF310M device 
and its tag ID must be indicated in the display. 

The transponder data can be edited in the editor window in hex, ASCII or decimal format. 
You can toggle between the two in the "Tools > Settings" menu (see Settings (Page 83)). 
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Interface structure of the data editor 

 
① Menu bar 
② Indication of the tag ID 
③ Drop-down list box with the transponder-specific memory areas (e.g. USER) that are displayed 

in the data field. 
④ Length of the data area (the field can be edited if "Complete" is not checked) 
⑤ Data field 

The data can be displayed in either hexadecimal, decimal or ASCII format.  
⑥ Buttons for processing the tag data: 

• Scan tag (ID) 
• Read tag data 
• Write to the tag 

⑦ Indication of the tag type: RF300 or ISO 
⑧ The editor window contains the tag data. The size of the represented data depends on the tag 

type. 
⑨  (Start) address (the field can be edited if "Complete" is not checked) 
⑩ "Complete" check mark: Indication of the completely selected memory area; all memory areas 

of the tag are always read or written at once, independent of the memory area currently set. 
⑪ Length of the user area: 

The software "RF-MANAGER" contains an additional field for the length of the user area. In this 
field, you must enter the tag-specific length of the user area. 

 

One memory area of the most recently scanned tag is always shown in the editor. In the 
drop-down list box [③], you can select and display the different memory areas of the tag. If 
you check "Complete" ⑩, the current memory area will be displayed complete in the editor, 
otherwise you can enter values under "Address" [⑨] and "Length" [⑩] to display the 
relevant data area only.  
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The "current area" 
If "Complete" is not checked, the area is displayed that is specified in the fields "Address" 
and "Length". 

You can reach the individual addresses using the input pen. If you change the values, they 
will have a green background. The green background remains until the data are 
transferred/written to the transponder. The color green therefore indicates that the actual tag 
data differs from the values visible in the editor. 

All other data areas of the tag are shown against a white background.  

If you have selected the user area as the memory area, you must specify its length in the 
field "Length of user area" [⑪]. You can also call the length of the tag-specific user area 
using "Tag status". 

 

Transponder-specific memory areas 
Different memory areas exist in accordance with the tag standard. 

● RF300 

– USER FRAM: 

User data area. Freely available. Its size or presence is specific to the tag. 

– CONFIG: 

Configuration data. Relevant for service purposes only. 

– OTP EEPROM: 
EEPROM memory for user data. This area can also be used as an "OTP" memory 
(One Time Programmable). The function "Write OTP" is used for this purpose. 

● ISO15693 

– USER ISO 

User data area. Freely available. Its size or presence is specific to the manufacturer. 

– OTP ISO 

User data memory. This area can also be used as an "OTP" memory (One Time 
Programmable). The function "Write OTP" is used for this purpose.  
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9.3.2.2 Requirements for operating the tag functions 
In order to execute read and write operations, you must  

● have configured the RF-MANAGER, 

● observe the distance limits between the reader and the tag. 

Configuration of RF-MANAGER 
Configuration of the RF-MANAGER is carried in the RF-MANAGER. For detailed 
information, please refer to SIMATIC RF-MANAGER 2008 Operating Manual 
(http://support.automation.siemens.com/WW/view/en/25332237) 

Distance limits to be observed between the reader and the tag 
For detailed information, please refer to SIMATIC RF300 System Manual 
(http://support.automation.siemens.com/WW/view/en/21738946). 

 

 Note 
Transmission gaps with the RF300 tags because the distance between reader and tag is too 
small 

If the distance between reader and tag is too small, a transmission gap may occur directly on 
the surface of the RF310M read head in the center of the field. Communication with the 
transponder is not possible in the transmission gap.  

You can avoid a transmission gap by observing a minimum distance of 2 mm. 
 

 Note 
Errors when reading and writing due to several tags in the field of the SIMATIC RF310M 

Tags that follow each other closely, and are therefore in the area of the SIMATIC RF310M at 
the same time, can cause errors in reading and writing tag data. 

Please ensure when executing the tag functions that the minimum distances from 
transponders are observed, that is, distances between 100 and 500 mm depending on the 
tag type. (See System Manual for SIMATIC RF300 or MOBY D > Plan system > Field data). 

 

http://support.automation.siemens.com/WW/view/en/25332237
http://support.automation.siemens.com/WW/view/en/21738946
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① Tag in the blue area: tag can be processed 
② Tag in the gray area: tag cannot be processed 

Figure 9-4 Tag detection range of the reader 

Only one tag must be located within the combined blue and gray area (① and ②). 
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9.3.2.3 Setting of memory areas and address ranges for read and write operations 

Selection of memory area   
In the data editor, select the memory area of the tag for which you wish to carry out a read or 
write operation. 

 
Figure 9-5 Selection of memory area 

Setting of address and length of memory area      
In the data editor, set the start address and length of the memory area for which you wish to 
carry out a read or write operation. 

If you have selected the user area, you must specify its length in the field "Length of user 
area". You can also call the length of the tag-specific user area using "Tag status". 

 
Figure 9-6 Address and length of memory area 
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Carrying out a read/write operation for the complete memory area 
If all memory areas of the tag are to be completely read or written together, set the check 
mark for "Complete". With this function you can display the complete size of the selected 
memory area.  

If the check mark is set for "Complete", "Read all" and "Write all" are displayed on the 
buttons. 

 
Figure 9-7 "Complete" check mark 

9.3.2.4 Read tag data 
You can scan tags and read tag data using the "Read" button in the data editor.   

The tag ID is displayed in the editor underneath the menu bar. It has a green background 
when reading a tag for the first time. If you work further with the same tag, the green 
background disappears. 

As soon as you scan a different tag, its ID also has a green background. The green 
background thus indicates if a different tag is being edited. 
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Figure 9-8 "Read" button 

The data and memory areas are read which are currently set in the data editor. [see "Current 
area" in Chapter Setting of memory areas and address ranges for read and write operations 
(Page 70).] 

9.3.2.5 Write tag data 
You can write tag data in the data editor using the "Write" button or <CTRL+W>.  

The tag ID has a green background just like with the read operation. [See Read tag data 
(Page 71).] 

If you have previously read data from a tag with the reader, these values will be written to the 
tag with the next write operation. 

 
Figure 9-9 "Write" button 

The data and memory areas are read which are currently set in the data editor. [See Setting 
of memory areas and address ranges for read and write operations (Page 70).] 
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9.3.2.6 Progress and timeout display 
With the read and write functions, communication takes place with the transponder. The 
progress of the currently executed function is indicated, acoustic signals are output, and also 
a timeout where applicable: 

Progress display and acoustic signal with read/write operations  
During the data transmission, the progress of the executed function is displayed on a 
bargraph: 

 
Figure 9-10 Progress display in the case of the tag function 

The tag function is not interrupted if you briefly move the tag out of the read field. All read 
and write operations are repeated until a tag has been detected. 

You can stop the respective read or write operation at any time using the "Cancel" button. 

Acoustic signals 
An acoustic signal is output when the read or write operation has been completed 
successfully. 

With longer data blocks, an acoustic signal is output following each read block. 

If an operation is canceled as a result of an error or by the user, a different audible signal is 
output. 

Timeout display in the case of the tag function  
If the tag remains unedited for longer than 20 seconds, the function is interrupted and the 
following message window appears: 

 
Figure 9-11 Timeout display in the case of the tag function 

You can now stop the command completely with "Yes" or continue it with "No". If you retry, 
the interrupted command is continued at the point of interruption. 



RF-MANAGER RF310M software  
9.3 Application mode "Mobile" 

 SIMATIC RF310M Mobile Reader 
74 Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 

9.3.3 Overview of functions 
After start-up of the RF-MANAGER RF310M application, the screen for scanning tags 
appears on the display. You can then scan tags or call a function from the menu. You can 
find out from the following table which functions are available in the respective application 
mode.    

 

 Note 

If you want to use the function "Edit Tag" in application mode "Mobile", you must activate this 
in RF-MANAGER. 

 

 

 
 Application mode  
Function Remote Mobile Description 
  Standard Edit Tag  
File Open - - X Load file from the integral PSION "Flash Disk" 

directory to the work memory. 
Save Tag - - X Save read-in tag data to the "Flash Disk" directory. 
Save Tag As - - X Save read-in tag data to the "Flash Disk" directory. 
Exit X X X Exit application 

Tag Scan X X X Read tag ID 
Read Data 
- Read <CTRL+R> 
- Write <CTRL+W> 

- - X Read tag data, write tag 

Write OTP - - X Lock data areas on the tag 
Tag Status - - X Tag status display 
Init Tag - - X Initialize data areas on the tag 

Tools Password X X X Change password for the application 
Reader Status X X X Information about the reader 
Language X X X Set the menu language 
Settings - - X Define tag area for reading/writing 

Specify format (editor, data, address, length) 
Help About RF310M X X X Manufacturer data 
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9.3.4 The functions in the "File" menu 

9.3.4.1 Overview of file functions 
The following options are available in the "File" menu:   

● Open 

● Save Tag 

● Save Tag As 

● Exit 

 
Figure 9-12 The "File" functions 

9.3.4.2 Open 
The function is available in the application mode "Mobile" when "Edit Tag" has been 
activated in RF-MANAGER. 

You can load a file via "File > Open" if the file was saved beforehand with the command "File 
> Save" or if it was transferred from the PC to the "Flash Disk" directory of the SIMATIC 
RF310M (also see Data transfer between the PC and reader (Page 88)).   

All the files of the "Flash Disk" folder are displayed. You can select the desired file via the 
touch screen or by entering the filename under "Name" and <OK>. 

9.3.4.3 Save Tag / Save Tag As 
The functions are available in the application mode "Mobile" when "Edit Tag" has been 
activated in RF-MANAGER. 

Via "File > Save", you can save data currently displayed in the editor of the reader to a file on 
the SIMATIC RF310M. If you select "Save", the current file will be replaced; if you select 
"Save Tag As", you can select a new directory or a new file name.  



RF-MANAGER RF310M software  
9.3 Application mode "Mobile" 

 SIMATIC RF310M Mobile Reader 
76 Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 

The filename can be up to 100 (alphanumeric) characters in length. XML format is used 
automatically for saving. Also refer to the Chapter "File storage on the SIMATIC RF310M 
(Page 87)" as well as "Organization of the .XML files in the Flash Disk directory (Page 91)". 

9.3.4.4 Exit 
You can exit the "RF-MANAGER RF310M" program via "File > Exit". You then reach the 
WinCE operating system level of the PSION Workabout Pro. You require the password 
relevant to the application for this, if you have previously assigned one.    

 

 Note 

A connection to RF--MANAGER is established as long as the "RF--MANAGER RF310M" 
software is running on the SIMATIC RF310M. On exiting, this connection is closed down. 

 

9.3.5 The functions in the "Tag" menu 

9.3.5.1 Overview of tag functions 
The following tag functions are available that you can select in the menu via "Tag":  

● Scan 

● Read Data 

● Write OTP 

● Tag Status 

● Init Tag 

 
Figure 9-13 The tag functions 
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9.3.5.2 Scan tag 
If you have activated the "Edit Tag" function in the RF-MANAGER, you can use "Tag > 
Scan" to select the interface for the scanning of tags. 

See also Chapter Acquire data and transfer it to RF-MANAGER  (Page 64).   

9.3.5.3 Read Data 
If you have already scanned a tag, you can select the data editor using "Tag > Read Data" in 
order to edit tag data. See also Chapter The data editor (Page 65). 

9.3.5.4 Write OTP 
If you have activated the "Edit Tag" function in the RF-MANAGER, you can use "Tag > Write 
OTP" to write once to the OTP area of a tag that is at a sufficient distance from the reader.  

 

 CAUTION 

The "Write OTP" function is non-reversible. 

Please note that the OTP memory area can only be written to once. It is not possible to 
change the values in the OTP area of a tag at a later time. 

 

Requirements 
The memory area "OTP EEPROM" is selected in the data editor. 

Procedure 
1. Select "Tag > Write OTP". 

2. Confirm the confirmation prompt "Caution! Switch on permanent write protection?" with 
"Yes!". 

The data displayed in the data editor is then transferred to the tag.  

Result 
The data is identified on the tag as being no longer writable.  

In the data editor, the protected areas following a read operation are displayed in gray. 
 

 Note 
OTP memory areas of the RF300 and ISO tags  

For OTP memory areas of the RF300 tags, see the System Manual RF300, RF300/ISO 
transponders, memory configuration of the RF300/ISO tags. 
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Only complete rows with 4 bytes each are write-protected.  
If, for example, you only select the 2nd byte in the data editor using the "Address" FF05 and 
"Length" 1, only this byte is transferred to the EEPROM area on the tag, but the address 
range FF04…FF07 is protected. 

A write operation is carried out internally at block address FF84. 

The OTP area refers to the 5 block addresses FF80, FF84, FF88, FF8C and FF90. A write 
command to this block address with a valid length (4, 8, 12, 16, 20 depending on the block 
address) protects the written data from subsequent overwriting. 

 

 Note 

If the OTP area is used, it must be ensured that the blocks are used without gaps, starting 
with block 0. 

Examples: 

3 blocks (with write command), blocks 0, 1, 2 (FF80, length = 12): valid 

2 blocks (consecutive), block 0 (FF80, length =4), block 1 (FF84, length = 4): valid 

2 blocks (consecutive), block 0 (FF80, length =4), block 2 (FF88, length = 4): invalid 

1 block, block 4 (FF90, length = 4): invalid 
 

9.3.5.5 Reading the tag configuration data 
You can read the configuration data of a tag by selecting the memory area "CONFIG" in the 
editor and subsequently carrying out a read operation. The memory area "CONFIG" only 
exists with RF300 tags. 

 
Byte address EEPROM Functional description 
0xFF1f Bank switch (bits 1 and 0) Memory bank 
0xFF1e MDS delay (bits 7:5); LFD (bit 4) MDS delay/LFD bit 
0xFF1d Reserved 
0xFF1c Limit value A for LFD quotients LFD (A) 
0xFF1b Limit value B for LFD quotients LFD (B) 
0xFF1a Reserved 
0xFF19 Memory configuration, INIT (bits 

7...1) 
Memory configuration/Init bit 

0xFF18 Range for lock bits Lock bits 
0xFF17 Tag ID, byte 3 Tag ID (b24-b31) 
0xFF16 Tag ID, byte 2 Tag ID (b16-b23) 
0xFF15 Tag ID, byte 1 Tag ID (b8-b15) 
0xFF14 Tag ID, byte 0 Tag ID (b0-b7) 
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9.3.5.6 Read tag status 
You can read and display the status data of the transponder via "Tag > Tag Status".    

The following tag status information is displayed here: 

● Tag ID 

● FRAM memory size in bytes 

● Lock bit register (8-bit binary value) 

● ASIC version 

 
Figure 9-14 Reading the tag status 

9.3.5.7 Initialize the tag 
The "Init Tag" function is used to overwrite the complete data area of a tag with a specific 
value.  

If you have activated the "Edit Tag" function in the RF-MANAGER, you can execute this 
function using "Tag > Init Tag". 

Prerequisite 
A writable memory area is selected in the data editor: 

● The memory area of the complete tag if the "Complete" check mark is selected in the 
data editor; or 

● The memory area set in the fields "Address" and "Length". 
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Procedure for initializing the tag 
1. Select "Tag > Init Tag". 

2. You can enter a hexadecimal or decimal value with which you wish to write to the 
selected memory area in the window "Initialize Tag". Click "OK" to confirm. 

The tag is then initialized.    

Once the tag has been successfully initialized, the corresponding value is also preset in the 
data editor.  

 

 Note 
Write protection in the OTP EEPROM memory area 

Note that only those data can be written in the EEPROM memory area which have not been 
protected by the "Write OTP" function. 

 

9.3.6 The functions in the "Tools" menu 

9.3.6.1 Overview of the Extras functions 
The following functions can be selected in the "Tools" menu: 

● Password 

● Reader Status 

● Language 

● Settings 

 
Figure 9-15 Tools functions 
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9.3.6.2 Password for the SIMATIC RF-MANAGER RF310M application 
As an option, you can assign a password for the SIMATIC RF-MANAGER RF310M 
application.   

Select "Tools > Password" from the menu.   

 
Figure 9-16 Password 

1. Enter a password with up to 8 characters under "New Password". 

2. Then enter the password again under "Confirm password". 

3. Select the "OK" button. 

The password is now set. All write functions to a tag as well as exiting of the software are 
now protected by this password. 

Password prompt   
If you then wish to perform a write function, you will be prompted to enter the appropriate 
password. You only have to enter the password once in the case of several consecutive 
write commands. It will remain valid for 5 minutes after the last write function is executed. 

This password is also required to exit the application.  

Deactivation of password   
If you have assigned a password and then wish to deactivate it, leave the "New Password" 
and "Confirm Password" fields empty, and confirm using the "OK" button.  
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Default password   
No password is assigned in the delivery condition. 

 

 Note 
I forgot my password   

If you have forgotten your password, the original status of the device can be restored. See 
System reset (Page 92). 

 

9.3.6.3 Reader Status 
Via "Tools > Reader Status" you can view the following information:   

● API Version 

● Model (RF310M) 

● Firmware version of the RFID module 

● Reader Service 

 
Figure 9-17 Reader Status 
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9.3.6.4 Setting the language 
You can set English or German as the menu language of the SIMATIC RF-MANAGER 
RF310M software. Select the desired language in the "Language selection" window of the 
"Tools > Language" menu and confirm with "OK".   

 
Figure 9-18 Language selection window 

9.3.6.5 Settings 
You can make the following settings using this function:  

● Define the data formats 

● Define the filename 

Select "Tools > Settings" to parameterize these settings. The "Settings" window opens: 

 
Figure 9-19 Settings window 
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Settings under "Format" 
You can set different formats (for the editor, data, address and length) under "Format" that 
are explained below. 

● Effect of the "Editor" settings:  
Byte, binary  
Depending on the format that you select, the interface in the data editor is as depicted 
below: 

 
"Byte" "Binary" 

  
Format in bytes Presentation with "0" and "1" 
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● Effect of the "Data" settings:  
Hexadecimal, decimal or ASCII number format 
"Hex" or "Dec" presentation format can be recognized in the "Address" and "Length" lines 
in the data editor. 

 
Hex Dec ASCII 

   

 

● Effect of the settings under "Address" and "Length" 
When the check mark is missing, you can also enter decimal data here. If you 
subsequently set the check mark, the data will be converted into hexadecimal format. 
Depending on the format setting, the values will be changed in the editor. 
You can see in the data editor whether "Hex" or "Dec" is activated; for Hex format, "0x" is 
shown for "Address" and "Length": 

 
 "Hex" check mark not activated "Hex" check mark activated 
Display in the 
editor   
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Settings under "Auto-Save Filename" 
Under "Auto-Save Filename" you can define whether the same file with the same name is 
always updated when scanning tags, or whether new files are saved in each case.  

 
Figure 9-20 Auto-Save Filename 

● "READ.XML" 

If the setting "READ.XML" is selected, the same file READ.XML is always updated each 
time tag data is read.  

● "Tag_xxx.XML" 

If the setting "Tag_xxx.XML" is selected, a new file with the name TAGxxx.XML is created 
each time tag data is read. "xxx" is replaced by the ID of the read tag.  

If a tag with the same ID is read again, the corresponding file is overwritten. 

"READ.XML" is set as the default value. 

9.3.7 The functions in the "Help" menu 

9.3.7.1 Overview of "Help" menu 
Using "Help > About" you can obtain information on the following points:  

 
Figure 9-21 "About RF310M" window 
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 Advanced functions 10 
10.1 File storage on the SIMATIC RF310M 

Storing the read tag data using the data editor  
The data read from the tag are automatically stored on the reader to a file with the name 
"READ.XML" in the "Flash Disk" directory.  

Every subsequent read command overwrites this file. 

Length of the written tag data 
When writing to the tag, the write data are written from the Editor to the tag and also to the 
"Flash Disk" directory of the reader under the name "WRITE.XML". Every subsequent write 
command overwrites this file.  

Display Files  
The function "File > Open" shows all files with the extension ".XML". You can select one of 
these. This file is then loaded into the Editor. The file is not saved with the name READ.XML 
or WRITE.XML. 

Save files  
The function "File > Save / Save Tag As" saves the data from the Editor to a file with the 
extension ".XML" in the "Flash Disk" directory of the reader. You can enter any name with 1 
to 100 alphanumeric characters. 

 

 Note 
Identification of modified data is retained in the XML file 

If you read the data from the tag, modify them in the Editor and then save them, the modified 
data are saved to the .XML file. The identification of the modified data is also retained in the 
XML file; i.e. if you open the file again in the data editor, the modified data again have a 
green background. 
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10.2 Data transfer between the PC and reader 

10.2.1 Prerequisites 
If you want to access the supplied files and documentation, please not the following 
prerequisites:  

● USB driver for PSION Workabout Pro 

You will find the USB driver  

– of PSION (www.psionteklogix.com). 

– on the DVD "RFID Systems Software & Documentation" (order number 6GT2080-
2AA20). 

● The Active Sync program from Microsoft 

You can download the current version of Microsoft Active Sync from the Internet at 
Microsoft homepage (http://www.microsoft.com). 

● Docking station with USB cable 

A docking station with USB cable to connect the PC to the SIMATIC RF310M. 

10.2.2 Working with ActiveSync or the synchronization center 
The ActiveSync program (Windows XP) or Synchronization Center (Windows 7) establishes 
a connection via USB to the SIMATIC RF310M. You can now copy data and programs very 
easily in the manner familiar from Explorer. You only need to select the "Flash Disk" 
directory in the Explorer. It is also possible to access the SIMATIC RF310M device directly 
with Active Sync / Synchronization Center.  

Below, the section describes how to work with the ActiveSync program. 

Requirements for opening the RF310M workstation 
● The USB driver for the PSION Workabout Pro is installed. 

● The ActiveSync/Synchronization Center program from Microsoft is installed. 

● The SIMATIC RF310M is in the docking station and connected to the PC via the USB 
cable. 

http://www.psionteklogix.com/
http://www.microsoft.com/
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Opening the RF310M workstation via the PC's Explorer  
1. Select the directory "RF310M/Flash Disk" in the Explorer. 

 
Figure 10-1 Opening the RF310M workstation via Explorer 

Opening the RF310M workstation via ActiveSync and "Explore"  
1. Start the "ActiveSync" program. 

2. Select the button "Explore" (button for German installation: "Durchsuchen"), to access the 
device using ActiveSync. 

 
Figure 10-2 Access to the SIMATIC RF310M device using ActiveSync "Explore" 
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Opening the RF310M workstation/"Flash Disk" directory 
Then select the "RF310M/Flash Disk" directory and open it. 

 
Figure 10-3 Flash Disk folder 

In the directory, you will find the file "READ.XML" and the files you have saved with the 
extension ".XML". You can now drag or copy and paste these files from the drive of the 
SIMATIC RF310M to the PC drive. 

You can now view and modify the file contents on the PC using a suitable editor. 

You can use any editor to display the XML structure:  

● Notepad 

● Write 

● Microsoft Word 

● Microsoft Internet Explorer 
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10.2.3 Organization of the .XML files in the Flash Disk directory 
The XML structure for the stored "Tag data" as well as the tag ID list is shown below. 

XML structure of the read or written tag data 

 
① Selected tag type 
② Tag ID (UID) 
③ Data area of the tag 
④ Number of bytes in the data area 
⑤ Start address of a 4-byte block (decimal) 
⑥ Value of the 4 bytes of a data area (decimal format). 

• Value 1 = Start address + 1 
• Value 2 = Start address + 2 
• Value 3 = Start address + 3 
• Value 4 = Start address + 4 

⑦ These values are hidden in this example with "Internet Explorer"; by clicking on the "+" character, the same view 
that is used for the "USER" data area can be displayed. 

Figure 10-4 XML structure 
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10.3 The automatic power-saving function 
The PSION Workabout Pro has an automatic shutdown function. This is activated if no key 
on the reader is pressed for approximately 3 minutes. 

In addition, the "SIMATIC RF310M" software has a further power-saving function. If no tag is 
detected for 20 seconds after starting a tag command, or if the tag currently being edited 
exits the field for longer than 20 seconds, the current tag command is stopped. The following 
message appears (see also Progress and timeout display (Page 42):  

 
Figure 10-5 Timeout display 

You can now stop the command with "Yes" or continue it with "No". If you retry, the 
interrupted command is continued at the point of interruption. 

10.4 System reset 

Requirements for the system reset:  
● The "Flash Disk" directory contains the backup file with the extension *.pfl 

● The devices must be in the "Supervisor" operating mode. See Operating modes 
(Page 24). 

Performing a system reset and importing a back-up file 
You can activate a system reset via "Start > Shutdown > Cold Reset". If there is a system 
crash, you start the system reset by pressing and holding down the <ON/OFF> (red), <FN> 
(orange) and <FN> (blue) buttons. The most recently saved back-up file will then be copied 
back in. Please note that during a "Cold Reset", the device restarts twice. 

To restore a backup, replace all the data in the "Flash Disk" directory with your backup copy 
and then run a system reset. 
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Starting a system reset with battery 
After inserting the batteries and switching on for the first time, the reader also carries out a 
system reset if the device was previously completely discharged. If the device is not 
completely discharged but you still wish to carry out a system reset, remove the battery and 
briefly set the switch in the bottom right corner of the battery compartment to "OFF". This 
reset is the same as a hardware reset. 

 

 Note 
Data retention and data loss during system reset 

When you perform a system reset, only the saved data in the flash memory are retained 
("Flash Disk" directory). All other data in RAM (e.g. in the "Application Data" folder) is lost. 

 

 
 

 Note 
Restoring the delivery status of the device 

If you want to restore the delivery status of the device, delete the self-stored files in the 
"Flash Disk" directory, especially the self-created back-up files with the ending *.pfl. 

Ensure that the "Flash Disk" directory still contains the files that were supplied on delivery 
(especially the files with the ending *.pfl). Otherwise, you will have to copy in the files that 
were backed up on initial commissioning again. 
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 Troubleshooting 11 
 

Table 11- 1   

Problem Possible cause Problem recovery 
The display goes blank when 
reading/writing. 

The battery or the batteries of the 
reader are empty. 

Insert the device into the charging and docking 
station or insert new batteries. 

The display is blank after 
switching on. 

• The battery or the batteries are 
empty. 

• Insert the device into the charging and 
docking station or insert new batteries. 

• Software or driver were deleted 
from the Flash Disk. 

• Send in the device. 

Icons are missing on the display. The icon has been deleted. Restore the factory settings by running a system 
reset. Press and hold down the <ON/OFF> 
(red), <FN> (orange) and <FN> (blue) buttons 
simultaneously for approximately 6 seconds.  
As an alternative, remove the batteries from the 
basic device and re-insert them after 60 s. 
 
 

Error messages appear that are 
not defined in the user 
documentation. 

- 

The green LED on the read 
head of the RF310M does not 
go out after a read/write access 
to the transponder. 

The program was illegally aborted. 

The supervisor password is not 
known. 

- 

The password for the write 
commands of the SIMATIC 
RF310M application has been 
forgotten. 

- Copy in the most recent back-up. 

The tag at the read head is not 
read. 

The tag is defective. Use a different/new tag. 
The tag is too far away from the read 
head. 

Reduce the distance between the read head 
and the tag. Please observe the limit distances 
between the reader and tags. Refer to the limit 
distances in section Technical Specifications 
(Page 99)  

The orientation of the tag antenna 
does not comply with the alignment 
of the reader antenna. 

Ensure correct alignment of the transponder 
antenna and reader antenna. See Antenna and 
antenna field (Page 16). 

The function "Write Tag" cannot 
be executed/is represented in 
gray in the menu. 

It was previously read in the 
protected OTP area.  

Execute the function "Read Tag". Following this, 
the tag can be written to again assuming that 
the OTP area is not protected. 

Writing or protection of the OTP 
area does not function 

• Write access to an OTP memory 
area which is already used 

• the tag is defective 

First read the OTP area in order to determine 
whether the tag is still functioning or whether 
this area is already protected. 

An invalid transponder type was set Check the transponder setting. 
An attempt is being made to write to 
a protected area 

Correct the area to be written (see section The 
data editor (Page 34)). 



Troubleshooting  
  

 SIMATIC RF310M Mobile Reader 
96 Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 

Problem Possible cause Problem recovery 
The message "Do you wish to 
exit reading/writing?" is output 
during a write operation. 

• The transponder is not in the 
sensing area of the read head 

• Move the transponder into the sensing area 
of the read head 

• The transponder is defective • Replace the faulty transponder. 
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 Maintenance 12 
12.1 Repair 
 

 WARNING 

Personal injury or equipment damage due to unauthorized opening or repairing 

Unauthorized opening or repairing of the device can lead to personal injury or equipment 
damage. Therefore do not carry out repairs yourself. Repairs may only be carried out by 
authorized qualified personnel at the manufacturer's site. 

 

For repairs, send the device to the Return Center in Fürth. Repairs may only be carried out 
at the Return Center in Fürth.   

Depending on the work necessary to repair the device, the Center may decide to give you a 
credit note. In this case, it is your responsibility to order a new device. 

The address is: 

Siemens AG 
Industry Sector 
Returns Center 
Siemensstr. 2 
90766 Fürth Germany 

12.2 Servicing 

Cleaning    
 

 NOTICE 

Damage to the device due to detergents 

The use of aggressive scouring agents or solvents to clean the device may damage it.  

Only use dish soap or foaming screen cleaner as cleaning agents for the device. 
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 Technical Specifications 13 
 

Table 13- 1 Technical specifications of the RF310M 

  6GT2803-1AC00 
6GT2803-1AC10 

Processor Intel Xscale PXA270, 624 MHz, ARM 
RAM 256 MB 
ROM 1 GB Flash ROM 
User program RF310M.exe 
Screen Color Touch Display, 480 x 640 pixels, portrait 
Keypad Alphanumerical 
Sound Loudspeaker 
Power supply Lithium-ion battery (3.7 V; 3300 mAh) for rapid 

charging; automatic shutdown 
Interfaces LIF interface (Low Insertion Force interface) for 

battery charging and communication with PC; 
USB interface 

Operating system  Microsoft Windows CE.NET 5.0 
File management MS-DOS-compatible 
Integrated software SIMATIC RF310M 
Dimensions • 277 x 100 x 44 mm or 

• 287 x 100 x 44 mm 

Weight Approx. 625 g 
Temperature Operation -20 ℃ ... +50 °C 

Storage -40 °C to +60°C (without battery) 
Relative humidity 5 % ... 95 %, no condensation  
Degree of protection IP65, IEC 60529 (splashproof) 
EMC EN 55022 
Electrostatic; RF; EFT IEC 801–2; IEC 801–3; IEC 801–4 
Transmission frequency for power/data 13.56 MHz 
Compatibility SIMATIC RF300 and ISO transponder 

Transponders MDS D117, D127, D421 and D422 
can only be processed with Mobile Reader 
6GT2803-1AC10. 

Read/write distance to transponder 
• RF 300 
• ISO 

 
• Max. 50 mm 
• Max. 100 mm 

Read time 1000 bytes 1.5 s 
8000 bytes 5 s 
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 Ordering data 14 
 

Table 14- 1  RF310M reader 

Reader Order number  
SIMATIC RF310M mobile reader 
with integrated RFID read/write unit and integrated antenna for RF300 
Consisting of basic unit (6GT2803-0AC00) and battery (6GT2898-0CA00) 

6GT2803-1AC00 

SIMATIC RF310M mobile reader 
with integrated RFID read/write unit and option of connecting an external 
antenna for SIMATIC RF300 
Consisting of basic unit (6GT2803-0AC10) and battery (6GT2898-0CA00) 

6GT2803-1AC10 

Accessories 

Table 14- 2 Accessories 

Accessories  Order number 
SIMATIC RF Reader charging/docking station. 
Charging station for Workabout PRO 
Incl. wide-range power supply unit with universal adapter, power cable and 
USB cable 

6GT2898-0BA00 

Replacement battery; 3300 mAh  6GT2898-0CA00 
SIMATIC RF WLAN module for mounting on RF310M  6GT2898-0DA00 

 

Table 14- 3  Antennas 

Antennas Order number  
ANT 8 
incl. one antenna connecting cable 3.3 m 

6GT2398-1CF00 

ANT 12 
incl. one antenna connecting cable 3.3 m 

6GT2398-1CC00 

ANT 18 
incl. one antenna connecting cable 3.3 m 

6GT2398-1CA00 

ANT 30 
incl. one antenna connecting cable 3.3 m 

6GT2398-1CD00 

 

Table 14- 4  RFID accessories, general 

RFID accessories, general Order number  
DVD "RFID Systems Software & Documentation" 6GT2080-2AA20 
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 Appendix A 
A.1 Certificates and approvals 

A.1.1 CE mark 
 
Certificate Description 

 
CE Approval to R&TTE   

A.1.2 FCC 

FCC § 15.19 
FCC ID NXW-RF310M01 

FCC ID NXW-RF310M02 

This device complies with Part 15 of the FCC rules. Operation is subject to the following two 
conditions: 

(1) This device may not cause harmful interference, and 

(2) This device must accept any interference received, including interference that may cause 
undesired operation. 



Appendix  
A.1 Certificates and approvals 

 SIMATIC RF310M Mobile Reader 
104 Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 

A.1.3 Canada 

Canada CNR-Gen Section 7.1.3 
This device complies with Industry Canada licence-exempt RSS standard(s). Operation is 
subject to the following two conditions:  

(1) this device may not cause interference, and  

(2) this device must accept any interference, including interference that may cause 
undesired operation of the device.  

 

Le présent appareil est conforme aux CNR d`Industrie Canada applicables aux appareils 
radio exempts de licence. L`exploitation est autorisée aux deux conditions suivantes :  

(1) l`appareil ne doit pas produire de brouillage, et  

(2) l'utilisateur de l`appareil doit accepter tout brouillage radioélectrique subi, même si le 
brouillage est susceptible d`en compromettre le fonctionnement.  
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A.2 Accessories 
The accessories include the charging and docking station (including wide-range power 
supply unit, 100 to 240 V AC, 50 to 60 Hz) for recharging the battery and connecting to PCs 
via USB port.  

This station has a charging bay for an additional replacement battery and must be ordered 
separately. See Ordering data (Page 101). 

A.3 Ordering components for advanced functions 

Components for advanced functions 
The advanced functions of the SIMATIC RF310M reader require components that are not 
supplied by Siemens.  

If you require these components for your application, please contact PSION direct or its 
representative in your country.  

For further PSION components such as memory expansions or rapid charging units, please 
contact PSION or its agents.  

These components are not required for the RF300 application. They may become necessary 
if you want to program your own identification application on the reader. 

Addresses and ordering lists of PSION 
Addresses and ordering lists of PSION can be found on the Internet at PSION homepage 
(www.psionteklogix.com).  

You can also find the PSION agent in your country at this Internet address.  

In Germany, PSION components are supplied by WAROK  
(phone: +49 7721/202630). 

A.4 Developing user applications 
You can develop your own applications over the API interface. Further information can be 
found in the directory "Flash Disk" of the SIMATIC RF310M device: 

"Flash Disk\SIMATIC RF310M\Support\RFID_API". 

http://www.psionteklogix.com/
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A.5 Service & Support 

Technical Support   
You can access technical support for all IA/DT projects via the following: 

● Phone: + 49 (0) 911 895 7222 

● Fax: + 49 (0) 911 895 7223 

● E-mail (mailto:support.automation@siemens.com) 

● Internet: Web form for Support Request (http://www.siemens.com/automation/support-
request) 

Contacts  
If you have any further questions on the use of our products, please contact one of our 
representatives at your local Siemens office.  

The addresses are found on the following pages: 

● On the Internet (http://www.siemens.com/automation/partner) 

● In Catalog CA 01 

● In the catalog ID 10 specially for Industrial Identification Systems 

Service & support for industrial automation and drive technologies 
You can find various services on the Support home page 
(http://www.siemens.com/automation/service&support) of IA/DT on the Internet.  

There you will find the following information, for example: 

● Our newsletter containing up-to-date information on your products. 

● Relevant documentation for your application, which you can access via the search 
function in "Product Support". 

● A forum for global information exchange by users and specialists. 

● Your local contact for IA/DT on site. 

● Information about on-site service, repairs, and spare parts. Much more can be found 
under "Our service offer". 

SIMATIC documentation on the Internet 
A guide to the technical documentation for the various SIMATIC products and systems is 
available on the Internet:  

SIMATIC Guide manuals (http://www.siemens.com/simatic-tech-doku-portal)  

mailto:support.automation@siemens.com
http://www.siemens.com/automation/support-request
http://www.siemens.com/automation/support-request
http://www.siemens.com/automation/partner
http://www.siemens.com/automation/service&support
http://www.siemens.com/simatic-tech-doku-portal
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RFID homepage 
For general information about our identification systems, visit RFID home page 
(http://www.siemens.com/ident/rfid). 

Online catalog and ordering system  
The online catalog and the online ordering system can also be found on the Industry Mall 
home page (http://www.siemens.com/industrymall/en). 

Training center    
We offer appropriate courses to get you started. Please contact your local training center or 
the central training center in  

D-90327 Nuremberg. 

Phone: +49 (0) 180 523 56 11 
(€ 0.14 /min. from the German landline network, deviating mobile communications prices are 
possible) 

For information about courses, see the SITRAIN home page (http://www.sitrain.com). 

http://www.siemens.com/ident/rfid
http://www.siemens.com/industrymall/en
http://www.sitrain.com/
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Glossary  
 

ASIC version 
Application Specific Integrated Circuit version is the hardware version of the RFID tag. 

This information is primarily required for servicing. 

Byte 
A group of eight bits form a byte. 

CE mark 
Communauté Européenne (product mark of the European Union) 

DT 
Drive Technologies 

HF field 
High-frequency field 

IA 
Industry Automation 

LockBit register 
Information on locked memory areas. Primarily required for servicing. 

MDS 
Mobile data memory (see transponder) 

OTP 
One Time Programmable 

RAM 
Random Access Memory 



Glossary  
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Reader Service 
Software for controlling the RFID module. 

Readers 
Readers ensure fast, secure data transfer between mobile data storage units and higher-
level systems. The data, energy included, are transmitted across an electromagnetic 
alternating field. This principle enables contact-free data transmission, ensures high 
industrial compatibility and works reliably in the presence of contamination or through non-
metallic materials. 

RFID 
Radio Frequency Identification 

RFID systems 
SIMATIC RF identification systems control and optimize material flow and  
production sequences. They identify reliably, quickly and economically, use non-contact 
data communication technology, and store data directly on the product. They are also  
resistant to contamination. 

Tag 
See transponder 

Transponder 
An invented word from transmitter and responder. Transponders are used on the product, 
the product carrier, the object, or its transport or packaging unit, and contain production and 
manufacturing data, i.e. all application-specific data. They follow the product through 
assembly lines, transfer and production lines and are used to control material flow. 

Because of their wireless design, transponders can be used, if necessary, at individual work 
locations or manufacturing stations, where their data can be read and updated. 
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Level of charge, 20 

M 
Maintenance, 97 
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Touch screen, 28 
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